WordPress.org

Forums

Catch Kathmandu
[resolved] Cannot set number of slides to 0 (3 posts)

  1. bwooster47
    Member
    Posted 11 months ago #

    Looks like there is a bug in Theme Options -> Featured Slider -> Slider Options settings.
    I don't want any blurb to show up on the header image.
    So I set Number of slides to 0 and then save the settings.

    But this makes the default Kathmandu images and 4 sliders show up below my main header Featured Image - displaying two Featured Header Images!

    If I set Number of Slides to 1, then the default images don't show up but then I have to also enter a post-id and have that be displayed on the header Featured Image.

    Is there any way to fix this or a workaround for this?

    [This is under test in an internal network, so the URL is not accessible from outside.]

  2. bwooster47
    Member
    Posted 11 months ago #

    Aha, figured it out.

    Looks like setting to 0 won't work, but there is a "Enable slider" check box just above that, and it has a "Disable slider" option.

    There is also another "Featured post slider option" below with "check to exclude" for Exclude Slider post from Homepage posts?, not sure how that is different from the Disable slider above.

    In any case, got it work without any sliders.

  3. Catch Themes
    Member
    Theme Author

    Posted 11 months ago #

    yes that's right. Thanks you found it.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.