Support » Theme: discover » Cannot set new header image

  • jdiamond@nydi.org

    (@jdiamondnydiorg)


    I am using the WP 3.6 with Discover theme [version 1.7.9], and am encountering a problem in which I cannot change the header image.

    1. I navigate to Appearance->Header
    2. I click on Choose Image
    3. I select an image from my media to be used.
    4. Cropping screen is shown.
      http://.../wp/wp-admin/themes.php?page=custom-header&step=2&_wpnonce-custom-header-upload=4e60a6aaee&file=209
    5. I crop as desired and hit “Crop and Publish”
    6. I see a blank page:
      http://.../wp/wp-admin/themes.php?page=custom-header&step=3&_wpnonce-custom-header-upload=4e60a6aaee&file=209

    Does anyone have any idea what is going wrong?

    The odd thing is that I did essentially the same a few days ago, and it worked with no problems. Now I am trying to install an improved version of the logo, and it is failing.

    Site is http://pa-di.org/wp.

    This is our first WordPress deployment, and we are using a duplicated configuration from our international organization – so please pardon my inexperience…

    Any help would be greatly appreciated!

    Thanks…

    Josh Diamond

Viewing 1 replies (of 1 total)
  • jdiamond@nydi.org

    (@jdiamondnydiorg)

    Bump – any ideas?

    I do note that I tried switching to a different theme — but I still have the problem after switching.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot set new header image’ is closed to new replies.