Support » Plugins and Hacks » Cannot set gallery type

Cannot set gallery type

  • I’m using the carousel without jetpack and I do not seem to have the option to set my galleries to tiled mosaic under the media>image gallery carousel settings. I also tried to set the gallery type in the gallery short code to type=”rectangle” but that did nothing. Is there a separate plugin or some snippet of code I have to add somewhere in a template to be able to use the gallery type feature or is that not supported in the version without jetpack? Any help would be appreciated! Thanks!


Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Syed Balkhi


    Tiled galleries is a separate module in Jetpack. It is not part of the carousel. Although, pretty sure you can easily add that in without Jetpack. Would have to look into it.

    I’m very new to WordPress so I have no idea how to do that. If you want to look into it that would be great, but until then I will just try find another carousel plugin to use.

    I went ahead and just installed jetpack (there seemed to be a lot of other really cool features included) but I still do not have the option to set my galleries to tiled mosaic under the media>image gallery carousel settings or set the type for the gallery. I have activated the carousel gallery from the jetpack section of my wordpress but still no luck. Is there something special I need to do to get this working? I’m just using the twenty twelve theme. Is jetpack carousel not supported with this theme?

    I have the same issue 🙁
    I run a local install of WP on my computer, but I did not have the “type” field when configuring a gallery I create in a post, they appear as thumbnails.
    I just install jetpack plugin, and I can now select between thumbnails and slideshow, but I still don’t have any of the other options stated in jetpack decription (hence: rectangle, circle, tile).

    I am using adventure journal, so I guess it’s not theme related…

    Did anyone ever find a fix to this issue? This plugin is so easy to install and works great, but would look so much better in my site if I could choose which gallery “type”.

    Hi Guys,
    Any solution for this issue.
    I cannot see the Type dropdown field on the media page either and I am simply using a child theme without any Javascript or 3rd party plugins.


    You could use this other plugin: Tiled Galleries Carousel Without Jetpack – it has different gallery styles included. Deactivate (or uninstall) Gallery Carousel Without JetPack first, to prevent conflicts.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot set gallery type’ is closed to new replies.