Support » Plugin: Enhanced Ecommerce Google Analytics Plugin for WooCommerce » Cannot send session cache limiter – headers already sent

  • Resolved FGD

    (@creativetopia)


    We are receiving the following PHP warning:

    Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at [removed for privacy]/wp-includes/functions.php:4138) in [removed for privacy]/plugins/enhanced-e-commerce-for-woocommerce-store/includes/class-wc-enhanced-ecommerce-google-analytics-integration.php on line 35

    Any thoughts?

    Thanks!

    • This topic was modified 2 years ago by  FGD.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Tatvic

    (@tatvic)

    Hi,

    Thank you for contacting us!

    The new version of our plugin is now available & the issue has been fixed.

    Kindly update our plugin.

    Happy Analyzing! 🙂

    ———————————————————————————
    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at [removed for privacy]/wp-content/themes/radiant/inc/admin-about.php:1) in /home/users/2/ [removed for privacy]/wp-content/plugins/siteguard/siteguard.php on line 153

    Warning: Cannot modify header information – headers already sent by (output started at /home/users/2/ [removed for privacy]/wp-content/themes/radiant/inc/admin-about.php:1) in /home/users/2/ [removed for privacy]/wp-includes/pluggable.php on line 1210
    ———————————————————————————
    An error has gone out. Please tell me solved work.

    Plugin Author Tatvic

    (@tatvic)

    Hi,

    Thank you for contacting us!

    As we can see, this warning is not generated by our plugin. Kindly contact the concern “Theme” or “Plugin” team. They are the right person to guide you.

    Hope this helps!

    Thanks & Regards!

    @tatvic,

    I’m able to access every page of my website except the homepage. When I try to go to my homepage I receive

    “Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /home8/julianh9/public_html/wp-content/plugins/easy-facebook-likebox/includes/easy-custom-facebook-feed-widget.php:3) in /home8/julianh9/public_html/wp-content/themes/akay/rslib/rslib.php on line 10”

    And I’m not entirely sure how to update the plugin if that’s what I would need to do. I’ve tried deleting the Facebook Likebox plugin which then allowed me to log in to my WordPress account, but I still cannot reach my homepage.

    I appreciate your help.

    Juli

    Plugin Author Tatvic

    (@tatvic)

    Hi Juli,

    Thank you for contacting us!

    As we can see, this warning is not generated by our plugin but we’ll definitely help you. We request you to contact us at analytics2(at)tatvic(dot)com so we can assist you further.

    Hope this helps!

    Thanks & Regards!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot send session cache limiter – headers already sent’ is closed to new replies.