Support » Plugin: Sola Support Tickets » Cannot send responses

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author SolaPlugins

    (@solaplugins)

    Hi Nick

    Are you using both the basic and premium?

    Are both updated to the latest versions?

    This is very strange, because we are using the latest version on our own support desk and we have not experienced this problem.

    Have you perhaps installed any other plugins in the time ours stopped working. That part is javascript, so it might be possible that a different plugin is causing a javascript error which is breaking our javascript.

    Do you perhaps have Chrome installed? Would you right click anywhere on the page and click on “Inspect Element”, then a panel will appear with developer tools. Would you then please try to reproduce the error? You will be able to see a red x indicating an error has occured, along with a description.

    Kind regards
    Albert

    Albert,

    I am using only the basic version.

    They are updated fully.

    The button href is a javascript void. I ge the following errors on the page:

    http://imgur.com/FXpaq3P

    Any help is greatly appreciated. I haven’t really installed any other addons that should mess with this.

    Plugin Author SolaPlugins

    (@solaplugins)

    Hi Nick

    Would you please contact me through our own support desk system?

    Our support desk can be found here: http://solaplugins.com/submit-ticket

    I will be able to help you resolve this issue faster.

    Thanks in advance
    Albert

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot send responses’ is closed to new replies.