Support » Themes and Templates » [Resolved] Cannot select or upload from Theme Options

[Resolved] Cannot select or upload from Theme Options

  • First off, thanks for creating such a customizable and high-quality theme! I’m looking forward to getting my site organized with it.

    Under the theme options, I am able to toggle between the various “ON/OFF” switches, but when I try to select a footer widget layout or upload a favicon, the buttons do not respond to the click/selection. As such I am not able to customize the options that I’d like to, beyond the default settings.

    I do not have a child theme installed and do not currently have FTP access so I would prefer maybe working with an older version of the theme if that would fix the issue?

Viewing 15 replies - 1 through 15 (of 21 total)
  • Hi there! Thanks.

    I’m testing a bit here on my end without issues on 1.3.7 and 2.1.1. Which web browser are you using?

    Hey there.

    It’s happening also to me using 2.1.1 (production site) and 2.1.0 (testing site) versions. It seems some kind of a problem with Option Tree, as #poststuff class adds an inline style with “display:none” that makes impossible to update theme options anymore.

    Btw, it seems you moved from 2.2.2 version of OT to 2.3.0. Maybe there is some kind of a problem there.

    Most strange thing is that on 2.1.0 version the day before everything was ok, but now it doesn’t work anymore.

    Thanks for your support and your help (and, of course, for the theme :D)

    Yes, mediotic is having the same problem as I am.

    For reference I’m using Google Chrome and WordPress v 3.3.1.

    I believe it is a problem with Option Tree, and yes this is something I ran into when I downloaded the latest version of the theme. For example, the upload buttons display javascript:void(0) when I click on them.

    Reported it to Derek (OT author) here.

    Have you guys tried disabling all plugins temporarily?

    Superb, Alexander. I’ve already tried disabling all plugins on testing site and it didn’t work 🙁

    We’ll do the followup at OT support forum 🙂

    Thanks a lot!!

    Thanks, I will keep an eye on that thread.

    Yes, I have tried disabling plugins and also re-uploaded the theme.

    Do you have a theme download (perhaps an older version) available with a previous version of OptionTree in place?

    @briannaegan: this is the thread https://github.com/valendesigns/option-tree/issues/260

    Alex, you rock!! 😀

    For reference I’m using Google Chrome and WordPress v 3.3.1.

    @medoitic, do you have the issue on Chrome only as well? What happens if you test in for example Firefox or IE? Same issues? (thanks by the way!)

    @alex, I just tried using Safari and Firefox and ran into the same issues.

    Thanks for clarifying!

    @alex, I’ve tried it using Safari and Chrome on Mac and Chrome, Firefox and IE on Windows (client will be using Windows) and it didn’t work 🙁

    The first problem I see is that you are using “WordPress v 3.3.1.” and OptionTree is not compatible with that version.

    WordPress v 3.3.1.

    I completely missed that. You need to update to the latest version, or at least 3.5 (3.6 for better stability).

    Right, I realize that’s probably a factor and will hopefully get the updated version running soon. I know for sure that I was running a previous download of Hueman without kinks (a few weeks ago) on my version of WordPress, but I understand that an update is bound to be more compatible.

    @mediotic what version of WordPress are you running?

    @alex, @briannaegan

    I’m using WP 3.8.1 on both sites (testing and production). The only change is theme version as I’ve made and exact replica of both servers 🙁

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] Cannot select or upload from Theme Options’ is closed to new replies.