Support » Plugin: Login With Ajax » cannot see widget text

  • Resolved rickfarr

    (@rickfarr)


    Techno newbie, so please give clear instructions….

    We are unable;e to see the text username and password within the login widget.

    Please can someone show me where and how to add this in.

    Kindest regards

    Rick.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Marcus

    (@netweblogic)

    Hi Rick,

    It seems your theme is hiding the labels, as I can see the HTML in there and the corresponding CSS blocking the text from showing. You’d need to add some CSS there to remove those labels. I’d suggest maybe changing the template on the LWA login widget settings, maybe another template will not get modified by the CSS.

    Hi Marcus,

    Thank you for your reply. I’m afraid adding css is beyond my scope / ability. Sadly the theme is now integral to this business so also cannot be changed. Seems I may have to outsource this one. I don’t suppose you do custom jobs?

    Many thanks and kindest regards

    Rick.

    Rick –

    Are the username and password field labels all you need? It also looks like you are missing the Remember me label. Or, perhaps you don’t want to use that and need to remove the checkbox for it.
    I also suggest adding some separation between Lost your password? and Register as it all runs together. It would be better to make Register a button.

    I did a bit of work for my popup modal template for Login with Ajax at https://CaliforniaConsultants.org by adding in-line CSS, which takes priority.

    Ping me if you still need help. I think it shouldn’t be a big deal to get those labels to display.

    Cheers,
    Jeff Safire
    Shadow Cliffs Engineering
    ——————————

    Plugin Author Marcus

    (@netweblogic)

    No I don’t at the moment (and the forums isn’t a place to solicit work according to their guidlines ;))

    Another place to check if Rick doesn’t work out is jobs.wordpress.net. It is a fairly small job, a couple lines of CSS at most.

    Hi Marcus,

    Thank you for the reply – I’ll try and get someone to help me out.

    Many thanks

    Rick.

    A huge thank you to @jsafire – massive help and a credit to the WordPress community.

    Problem solved 🙂

    Plugin Author Marcus

    (@netweblogic)

    lovely to hear….

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.