WordPress.org

Forums

Cannot see png images on Dashboard and No Visual Toolbar for Posts (8 posts)

  1. nicolefrance5
    Member
    Posted 5 years ago #

    The images which I am used to seeing with previous versions on WP are not visible. All images with a .png file name leave a small box with multi colored blocks. Also I am not given a tool bar on the Visual tab for Posts only HTML formatting option.

    Wondering if this is part of the latest version or if there is something I need to update or change.

    I am in the process of building the site. Here is the site page, although not sure how you will be able to see the Admin Dashboard.
    http://www.arsenalvogue.com/

  2. Download WordPress again and delete then replace your copies of the /wp-admin/ and /wp-includes/ directories with fresh copies from the download.

  3. alexpts
    Member
    Posted 4 years ago #

    Đ’elete cache
    ctrl+R
    ctrl+F5

  4. nicolefrance5
    Member
    Posted 4 years ago #

    Neither of these options worked :-(

  5. Have you tried in any other browsers?

  6. eldridgecreative
    Member
    Posted 4 years ago #

    I'm going through the same issues on Firefox, Safari, and Chrome. I've had some other suggestions:

    Deactivate Plugins (didn't work for me)
    Change theme to default to see if it goes away (haven't done this yet)

    Below is a post that I tried to follow, but I got lost on the code when I opened it in Dreamweaver. Maybe you'll have better luck...

    Good Luck!

    And the resolution here:

    http://trac.wordpress.org/attachment/ticket/3144/3144-gzipoptoins-tinymce.patch

    worked for me. In the file wp-includes/js/tinymce/tiny_mce_gzip.php I changed the line:

    if ((in_array('gzip', $encodings) || in_array('x-gzip', $encodings) || isset($_SERVER['---------------'])) && function_exists('ob_gzhandler') && !ini_get('zlib.output_compression')) {

    to read this:

    if ((in_array('gzip', $encodings) || in_array('x-gzip', $encodings) || isset($_SERVER['---------------'])) && function_exists('ob_gzhandler') && !ini_get('zlib.output_compression') && get_settings('gzipcompression')) {

    and that immediately solved the problem: the Visual Editor appeared just as it should.

  7. dburza
    Member
    Posted 4 years ago #

    I spent 2 hours looking for my solution only to realize how easy it was, and how I missed it. For me my issue was to click on the last icon on tight, and it came back. Duh.

  8. dburza
    Member
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic