Support » How-To and Troubleshooting » cannot see images

cannot see images

  • I just uploaded a new domain by restoring a backup from another WP domain. When I try to insert a thumbnail image in the new domain, although I can see it as a ‘preview’ when I launch the site, the image does not appear after I publish. I checked the directory where the image was uploaded to, and it is there.
    I tried it on 2 posts, but neither image shows.
    The domain is BHFNOW.COM.
    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Tara


    Volunteer Moderator

    -make sure images are not blocked by hotlink protection, contact your webserver.

    – check path in Admin => Settings => Media

    Thanks for the advice. But pretty sure it is nothing to do with my server as am able to upload images OK with every other site.
    Checked setting/media and all looks good.
    Any other suggestions?

    Still, you should check for hotlink protection. WordPress calls images with an absolute URL which can, in some server setups, trip the protection.

    Did the domain URL change?

    As before, I duplicated one WP site to another site and I can see that the image location on the new site is referring to the old site, so no doubt this is why the new images are not showing.
    What can I edit in bhfnow.com so images will upload to bhfnow.com and not to the site that I duplicated from?
    Is there some ‘images location’ setting?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘cannot see images’ is closed to new replies.