WordPress.org

Forums

[resolved] Cannot see icons, photos, etc (7 posts)

  1. tammeelora
    Member
    Posted 4 years ago #

    It was late and I was attempting to delete one photo that I had loaded twice. However I was on the wrong page and I inadvertently either "turned off" or deleted my gallery? Consequently, I can no longer view my photos, see theme preview, all of my editing buttons have lost their icons. I desperately needed an "undo" function last night. Anyway I'd love to have it back does anyone know how to do that? Any help would be great. THANKS!

  2. tammeelora
    Member
    Posted 4 years ago #

    Again, just more info.
    I definitely turned something off in error but it happened so fast that I am uncertain of the correct language used thus I am having a hard time finding help to restore my previous settings. I think I disabled my gallery? My editing and sidebar / editing buttons have NO icons. My photos are in my media library but I cannot view them. If I click on Manage Themes I cannot preview anything on that page however i can preview images in the Install Theme page. I have tried to install other themes in an effort to restore my previous settings with no luck. The best way I can describe it is that it like gmail...I feel like I should be able to check or click a "Display Images Below" link but I can't find one. Clearly I removed this setting I just cannot figure out how to restore it. Complete user error but this newbie needs help. Thanks!

  3. tammeelora
    Member
    Posted 4 years ago #

    really frustrated. I completely uninstalled word press and was willing to start the entire process over. I removed all files and reinstalled. Same problem

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    I think I disabled my gallery?

    You cannot disable the native WordPress gallery functionality.

    Do you know what page you ere on in your Admin area?

  5. tammeelora
    Member
    Posted 4 years ago #

    I may have just hidden something as opposed to deleting. I should have gone to bed, but instead,I looked at my page and saw that I uploaded the same picture twice. I clicked on the photo hoping to delete it or hide it and a dialog appeared confirming this. I confirmed far to quickly and rather than hide/delete the one photo it hid everything. I have tried installing other themes. I have removed WP altogether (from bluehost) and reinstalled (so now the site is generic again) but when I am in my dashboard my buttons still do not have icons etc. I'm guessing it is a simple fix but I cannot find it. does that help?

  6. esmi
    Forum Moderator
    Posted 4 years ago #

    There is no option to hide all icons & images in WordPress. Are you sure you didn't just disable something in your web browser?

  7. tammeelora
    Member
    Posted 4 years ago #

    I had just started investigating this when you posted (thank you). Still not sure what i did but it is fore sure related to firefox on my laptop. Thanks for your help...any chance you are familiar with what I undid in Firefox...? =)

Topic Closed

This topic has been closed to new replies.

About this Topic