Support » Themes and Templates » Cannot See Child Theme

  • Hi All,

    I’ve been reading through forums here addressing the same issue, and trying to fix this problem literally all day and just can’t get it!

    My goal is to make a Child theme of the theme Unsigned by woothemes. I’m hosted by, filezilla is my ftp server, and I’m doing ccs in Textwrangler. My style.css file currently looks like this:

    Theme Name: Unsigned Child
    Description: Child theme for the unsigned theme
    Author: K Eresman
    Template: unsigned

    It’s saved as a WIndows CLRF instead of Unix LR since I read that would do it, but it did nothing. I tried capitalizing the Template name- nothing.

    I just downloaded filezilla today, and just learned what FTP is today. I’m completely new to this. But despite my extended research and attempts today, I’ve gotten nowhere!

    If anyone can alleviate my pain with a solution, I would be eternally grateful!

Viewing 4 replies - 1 through 4 (of 4 total)
  • What is your URL?

    And have you tried using a different code editor?

    I use Notepad++ and used the exact code you provided and the child theme showed up for me.

    The URL is As of now the site is only set up with the default theme layout.

    I was using TextEditor, then read about Textwrangler and tried that. I will give Notepad++ a try and let you know the results. Thank you for the input!

    Ahh, I cannot use Notepad++ because I am on a Mac. (Sorry for leaving out that info.)

    Any other suggestions?

    Just try any other code editor that works with a Mac. Also, are you having FileZilla manage the type of file automatically?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot See Child Theme’ is closed to new replies.