Support » Fixing WordPress » Cannot Scale Images Larger Since 3.5

  • I know this isn’t something lots of people probably do but occasionally in the past I have used the “Scale Image” feature in the Image Editor to make a photo larger. Before updating to 3.5, I was always able to do this. Now, it doesn’t work at all, though the editor does seem like it’s doing it — i.e., it will indicate that it has been scaled, with the phrase “Restore Original Image” appearing. But after I’ve saved it and gone back to insert it in a post, it’s still the original size. If this is possible to be corrected in future updates, I’d love it. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you found a resolution to this? It’s affecting a couple of sites for me as well. (Haven’t tried more than those yet.)

    Sorry I didn’t reply earlier — just saw this. Unfortunately, I’ve not found a way to enlarge a photo in the Image Editor. It’s very odd that WP would have gone to the trouble to get rid of that function in what’s supposed to be an upgrade. Anyway, it looks like there are several ways to do it outside of Word Press, and I’ve been going to (I tried to enter the link so you could just click on it, but it seemed to mess up the directions below.)

    For that site, you just upload your image, then at Step 2 choose one of the three pre-set choices (200, 400 or 600px) or click on “More Options” and just enter the specific width you want the image to be, go thru the rest of the steps and save the enlarged image to your computer. It’s more cumbersome than doing it in the Image Editor but at least it’s one way to do it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot Scale Images Larger Since 3.5’ is closed to new replies.