Support » Plugin: 10Web Social Feed for Facebook » Cannot save the Facebook feed

Viewing 14 replies - 1 through 14 (of 14 total)
  • patsky

    (@patsky)

    I am having the same problem. Have uninstalled and reinstalled. When I go to create a feed – I can select the page but when I try to apply or save there is an unsupported get request. Googling suggests this is because the page is age and/or country restricted but it isn’t. Have checked that it is visible when logged out of facebook.

    I have this installed on another site and working perfectly.

    kimabaghdasaryan

    (@kimabaghdasaryan)

    Hi,

    Please note that the feed does not work even if you are an administrator of the page, but the page has been created by others. So. the Facebook page should be created by you only. If you have Editor role, then most probably the issue is because of this.

    Thank you!

    Have a nice day!

    patsky

    (@patsky)

    Thank you for the reply but I’m not sure I understand. I am creating the feed in WordPress WD after the owner of the page (not me) is clicking the ‘login to get access code’ button. Are you saying she has to be the one in WordPress to create and save the WD fb feed? How does the plugin know? Are you saying her WordPress admin email must be the same as the one used to create the actual fb page we are trying to connect to??

    Plugin Support Suzie

    (@suziekh)

    Dear @patsky,

    I am sorry for the delayed response.

    The owner should go to Facebook Feed > Options > Login to get new access data.

    Once the access token is provided and the app is connected, you can create the feed.

    Thanks and have a nice day!

    Thank you but that is not my question. She (the Facebook page owner) has already gone to get the access token and when I (Facebook admin) try to create the feed in WordPress the dropdown in your plugin shows the feed name so I select it but then when I try to save the feed I get the error message. My question is does SHE have to create and save the feed in WordPress. I can’t believe your plugin is failing because the wrong person is logged into WordPress trying to create the feed. Again I am not talking about getting the access token. That has been done successfully.

    It used to work but not now. There are no page restrictions on country or age.

    I’m having same problem as patsky

    get error message that I can’t save edits to feed.

    Have been getting sitemap errors and realized today that last time it updated was 8 months ago.

    I got new token.. did a recache and it said success but doesn’t show up on site.

    Hi,

    Could you please try the following steps? It will most likely resolve the problem, however, I should note, that the feeds you have created will be removed.

    1.Go to Facebook Feed WD > Options page and press Uninstall.
    2.Uninstall the plugin by following the steps in this video. @patsky please make sure that you have unistalled the plugin in this way.
    3.Navigate to Plugins page and delete Facebook Feed WD.
    4.Reinstall and activate it.

    Afterwards, please authenticate with your account and recreate your feeds.

    Let us know if the problem persists.

    Thanks! Have a great day!

    ccktown

    (@ccktown)

    Same problem here.
    When I try to uninstall like described in the video, I get
    Fatal error: Class ‘DoradoWebConfig’ not found in […]/wordpress/wp-content/plugins/wd-facebook-feed/admin/controllers/FFWDControllerUninstall_ffwd.php on line 28

    any suggestions?

    kimabaghdasaryan

    (@kimabaghdasaryan)

    Hi,

    We are kindly asking you to delete the Plugin and then reinstall the Plugin. Afterwards, please uninstall the Plugin, as it is shown in this video.

    Please let us know if it helps.

    Thank you!

    Have a nice day!

    No, same Message coming up.

    Uninstalling and reinstalling doesn’t work.
    I found another plug in that works and looks much better.

    Unless developers of this plugin realize that the problem is on THEIR end.. I won’t consider this plug in again.

    I agree. Tried your suggestion and no good and now I find that it conflicts with the customiser on another theme so sadly will have to abandon it and look elsewhere. Interested in which alternative justmaryp found but I don’t think it is appropriate to ask here!! Shame but definitely not fixed!!

    • This reply was modified 3 months, 3 weeks ago by  patsky. Reason: Typos
    Plugin Support Suzie

    (@suziekh)

    Dear users,

    We can understand your worries.

    However, we are trying to fix the issues available in the plugin. Please be informed that our development team is working hard on this process.

    We are sorry to hear you have found another solution.

    With yesterdays update, I was able to do the described uninstall steps. After reinstalling the plug-in, it works again.

    Thanks for the help!

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.