WordPress.org

Support

Support » How-To and Troubleshooting » Cannot Save Post Edits

Cannot Save Post Edits

  • I can no longer save edits to published posts. When I make the edits and click save, I am directed to a blank white page and the edits are not captured.

    I have not made any updates or upgrades to our blog that would justify this issue. I tried one by one disabling our plug-ins to see if one of them were the culprit, but no luck.

    Does anyone have any suggestions? Our blog site is http://pmsolutions.com/blog/. Thank You!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Check that you have enough memory allocated in you php.ini file. Are you using several plug-ins? This can usually cause WordPress to conk out on the memory side and the first thing to go is the visual editor and the ability to save files. For help with php.ini and memory just do a search. Your hosting service may have a special method for changing though usually you just have to add a php.ini file to the root directory of your site.

    Thank you so much for your reply. Yes, I am using several plug-ins. I did some research like you suggested and our host has an .htaccess file in place of php.ini. I tried adding in “php_value memory_limit 128M” to the top of the code and no luck.

    Here is what our .htaccess code originally looked like. Should I add it in somewhere other that the first line? Or, should I disregard this file and create a php.ini file? Thanks!!

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /blog/
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /blog/index.php [L]
    </IfModule>

    # END WordPress

    Try adding this to your wp-config.php file: define('WP_MEMORY_LIMIT', '128M');

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot Save Post Edits’ is closed to new replies.
Skip to toolbar