Support » Plugin: Ultimate Member ā€“ User Profile, User Registration, Login & Membership Plugin » Saving Email Settings redirects to 404 page

  • Resolved Dienies

    (@dienies)


    Hi team,
    I cannot seem to save Email Tab Settings, for when I click save (even though I did or did not made changes) it redirects me to 404 error.

    I wanted to delete and re-install the plugin, but even the Setting under Misc Tab > Remove Data on Uninstall cannot save because it redirects me to 404 error.
    The other Settings Tabs can save and seems to accept changes without issues.

    Any knowledge on this? I did try to search forum.

    Note: I had another membership plugin installed before Ultimate Member, and although I deleted everything as far as I could there might be traces left as well. Don’t know if this will affect the 404 trigger.

    Thanks a mil

    • This topic was modified 5 months ago by Dienies.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Aswin Giri

    (@aswingiri)

    Hello @dienies

    Please do a plugins/theme conflict test on your site and see if you find something. Please follow this article to know how you can perform the plugins/theme conflict test.

    Thread Starter Dienies

    (@dienies)

    Thanks, I did to that but unfortunately it did not work. Deactivated all plugins and switched theme to default wordpress.
    I still cannot save email template settings without getting a 404 error, nor can I save settings under Misc Tab > Remove data on Uninstall.
    The only other way I assume to delete all data to do a clean UM plugin re-install is by removing the plugin details in the database. Is it possible to provide the table names in database that I can look for?
    Or any other solution?

    Thread Starter Dienies

    (@dienies)

    Will close topic but have not found any solution yet. Will start a new topic to find out how database table names.

    • This reply was modified 5 months ago by Dienies.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.