Cannot Save Draft, Preview or Publish Certain Blog Post (3 posts)

  1. Studio Vanguard
    Posted 4 years ago #

    I've come across a really strange error when compiling a post. Everything was going fine until I reached about the post's mid-point- pressing save draft or publish would result in a 404 error.

    Here's what I've done

    - Disabled all plugins
    - Manually resetted the plugins folder via FTP
    - Switched from twenty eleven to twenty ten and back again
    - Cleared browser cache
    - Tried in different browser and computer
    - Creating a new post and pasting the HTML content into the new post
    - Setting up a sub domain, installing WordPress and pasting the post

    Nothing has fixed the problem. Any ideas? I'm running WordPress 3.3. You can see my half finished post here: http://www.jamesbanks.me/



  2. Studio Vanguard
    Posted 4 years ago #

    Figured this out. All I had to do was remove all the links from the post, hit update, and then add the links back in. I think his has to do with the fact that I was linking to https addresses- I kept my http links in the post when I updated it and it still worked. Weird.

  3. Studio Vanguard
    Posted 4 years ago #

    Just wrote a blog post addressing this issue. You can find it here: http://www.jamesbanks.me



Topic Closed

This topic has been closed to new replies.

About this Topic