Support » Fixing WordPress » Cannot save cropped image in edit media

  • psheld

    (@psheld)


    I can select the area of the image I wish to crop, but clicking “Save” does nothing at all. I cannot save. Any ideas? Thanks in advance.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator keesiemeijer

    (@keesiemeijer)

    moderator

    Have you tried after selecting the area clicking on the crop button on the top toolbar and then click save?

    psheld

    (@psheld)

    Yes, tried that… I’m familiar with a range of image software. But nope, not having it. Just tried a vertical flip too, and that just sat there with the progress wheel spinning for 10 minutes… more than sufficient time for a 50kb jpeg!

    Thanks. Mmmmm?

    psheld

    (@psheld)

    Just checked on another WordPress instance running on the same hosting account, and whilst that will allow me to rotate and save, I can’t crop there either.

    My host is Blushost. Perhaps it’s chmod thing?

    psheld

    (@psheld)

    Nope. chmod suitably 777 where it matters. mmmm

    Hi, I think I had the same problem.

    Here’s how to crop:
    1. just drag the area you want to crop on the picture
    2. click the Crop-Icon to actually crop the image (!!!)
    3. Save

    I didn’t really realize the 2. step and was clicking on save endless time wondering why nothing happened.

    regards

    Hi DRO1D5,

    Yes, I did try your 3-step process, but to no avail. Clicking the crop-icon has no effect whatsoever.

    🙁

    Cheers, Philip.

    That’s what Droid’s saying. You have to drag your box, then click the crop icon AGAIN to get it to actually crop. Then Save becomes an active button.

    Crop size cannot be smaller than the thumbnail size set in settings->media settings. Too small and the crop icon button become disabled.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cannot save cropped image in edit media’ is closed to new replies.