Support » Plugin: Dynamic Time » Cannot run widget/Setup Incomplete

  • Resolved cadis666

    (@cadis666)


    I have tested Dynamic Time with different versions of PHP and found an issue with 7.1.11. It will install fine but when creating the link for the user to input his/her schedule, the following error appears.

    Dynamic Time Plugin
    Setup is Incomplete.
    Visit Settings

    The setting have been set correctly but the error constantly appears
    As a note, everything seems to work fine with php 6.6x
    Is it possible the settings are not being saved?
    Any assistance would be appreciated. I would like to use php 7.1.11 as other plugins require it and this is a nice widget to have.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I removed previous version of Dynamic Time and installed most current version just released (2.5.2) and the widget works flawlessly.
    Thanks for the revision that addressed the issues!

    Plugin Author Rhett

    (@rermis)

    Thank you! Glad to hear this is resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot run widget/Setup Incomplete’ is closed to new replies.