Support » Installation » Cannot run post.php – the plot thickens

Cannot run post.php – the plot thickens

  • The install problem I’ve documented in other threads continues, but the plot has thickened a bit. The WP application appears to be running “mostly,” except that post.php is still not running at all. This means that I can’t create a new post, or edit an existing post or comment. (slight problem with that scenario, eh?)
    The symptom that I see in most browsers is either a “server not found/dns error” or a “page contains no data” error.
    Today, I looked at the server error logs and this is what I’ve found in there as a result of clicking “Edit This”:
    [14/May/2004:16:14:45] config (42359): SIGABRT 6* abort (generated by abort(3) routine)
    [14/May/2004:16:14:45] config (42359): si_signo [6]: SIGABRT 6* abort (generated by abort(3) routine
    [14/May/2004:16:14:45] failure ( 732): Child process admin thread is shutting down
    [14/May/2004:16:14:45] warning (42361): error accessing configuration file nsfc.conf (No access rights)
    [14/May/2004:16:14:45] info (42361): Installing a new configuration
    [14/May/2004:16:14:45] info (42361): [LS ls1] http://www.bucks.edu, port 80 ready to accept requests
    [14/May/2004:16:14:45] info (42361): A new configuration was successfully installed
    [14/May/2004:16:14:46] info (42361): Using the Classic VM v1.2.2-8 from Compaq Computer Corp.
    [14/May/2004:16:14:46] info (42361): Java VM classpath: /usr/local/ns-home/plugins/servlets/examples/legacy/
    [14/May/2004:16:14:46] info (42361): Loading IWSSessionManager by default.
    [14/May/2004:16:14:46] info (42361): IWSSessionManager: Maximum number of sessions is 1000
    [14/May/2004:16:14:47] info (42361): Successfully initialized web application environment (web-apps.xml) fo
    r virtual server (https-www.bucks.edu)
    [14/May/2004:16:14:47] warning (42361): The server configuration may require more file descriptors than the
    operating system provides. If you encounter PR_PROC_DESC_TABLE_FULL_ERROR errors, you may wish to increase
    the operating system hard file descriptor limit from 4096 to 5763 (see your operating system documentation)
    or decrease one or more of the following settings: MaxFiles in nsfc.conf and ConnQueueSize, RqThrottle, and
    MaxKeepAliveConnections in magnus.conf.
    Any clues in here as to what I need to change/fix on server configuration or what in post.php could be causing this problem?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot run post.php – the plot thickens’ is closed to new replies.