Support » Installing WordPress » Cannot run install.php, but php v4.4.4 is installed fine.

  • Resolved gfolkert

    (@gfolkert)


    As seen here http://rhetoric.gregfolkert.net/phpinfo.php (only there till it is fingered out) gives the output of what is installed for PHP. Yes it is a virtual host…

    But other vhosts on the machine work just fine. Until I moved them.

    The problem I am having can be seen when http://rhetoric.gregfolkert.net/wp-admin/install.php is “run”. It wants to download the file rather than pre-process it. I thought the problem was with the Debianized install of WP 2.0.4-1, but the problem persists with the clean install and download from WP.

    The wp-config.php is just fine and proper.

Viewing 3 replies - 1 through 3 (of 3 total)
  • index.php needs to be added as the default for “indexes” on the domain name I guess..?

    If you want, drop off an install request over here.
    http://install4free.wordpress.com/2006/06/25/get-in-touch/

    Someone will or can help you through there, I’m an installer over there as well.. 😉
    http://install4free.wordpress.com/?page_id=10

    spencerp
    /By the way… I just tried installing her, got the pass and user for it.. Umm..ok..

    Well, I get a “download a php script” dialog box using Firefox.

    I see the full php tags and everything in the file if I open it.

    I just used a fresh “firefox” with no extensions and I get it just fine.

    I guess I get to re-install.

    Thanks.

    I’m using Firefox, didn’t get the download a php script message.. =/ Yeah I know, you’ll need to add index.php in your site’s main control panel, for the “indexes” section or whatever.. how most have or use.. index.html.. well, you’re going to have to add index.php there as well..I’m guessing.. I had to do that for a couple people already.. while doing Install4free installs before..

    spencerp

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot run install.php, but php v4.4.4 is installed fine.’ is closed to new replies.