Support » Plugin: Comments - wpDiscuz » Cannot remove the spam protection

  • Resolved jimmy19742

    (@jimmy19742)


    I read the whole documentation about this plugin because I love it.
    I don’t mind the spam protection in the comments but it often breaks because I have multiple caching levels and I put up with turning it off. So I delete the key ( leave the field empty in the comments settings):,save the settings. After that I clear all of my caches:the plugin’s cache, Comet cache ,Fast Velocity Minify cache, Opcache , Cloudflare cache.
    And I don’t know why it still shows that code is required but the field is broken .

    I have bumped up quite a lot Opcache . I set it manually via directives in php.ini but I don’t want to sacrifice performance and simultaneously would like to use the plugin.

    It’s temporarily deactivated but not deleted and replaced by DISQUS

    Would you help me, please?
    Thanks in advance!

    • This topic was modified 5 months, 2 weeks ago by jimmy19742. Reason: Typos

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support gVectors Support

    (@gvectorssupportmember)

    Hi @jimmy19742,

    Thank you!

    Could you please reactivate the plugin, then navigate to the Dashboard > Comments > Settings > Comment Form admin page and make sure the “Display note about Invisible Spam Protection” option is disabled and check again. It should work fine.

    Please don’t forget to delete all caches and press CTRL+F5(twice) on the frontend before checking.

    More info here: https://wpdiscuz.com/docs/wpdiscuz-documentation/settings/comment-form/#invisible_spam_protection

    Thank You for Your extremely quick reply!
    Yes, it’s always disabled ( the note about the protection) but I’ll follow Your instructions again.
    But tis keyboard combination means nothing in Linux.
    I’ll Google it.

    Thank You once again!

    Hi,guys! I decativated the plugin and reactivated. Deleted the code.Saved the settings. Flushed the plugin’s cache and all other caches .
    After that loaded the site in Firefox cleaning the browser cache before that? It was showing “wpdiscuz captcha.”
    Then decided to enable Captcha.
    Repeated all the procedures and it showed again the same.
    According to the Site Health plugin from the official repo,there are no conflicts.

    Could you tell me its tables in the database. I’ll find its entries in wp_options.
    I want to make a new ,clean installation. I’ve been using it for more than an year

    The few new things are Opcache ( max.accelerated_files=70000
    max.internedbufferstrings =64
    memory=192 and other directives plus enabling of mod_lsapi.

    These are the changes.

    Thanks in advance!

    • This reply was modified 5 months, 2 weeks ago by jimmy19742. Reason: typos, I'm without my glasses again
    Plugin Support gVectors Support

    (@gvectorssupportmember)

    Hi @jimmy19742,

    We don’t follow you well, please leave some screenshots with the issue.

    In case if you mean the Code (CAPTCHA) in the comment form, please navigate to the Dashboard > Comments > Forms admin page “COMMENT TEXT FIELD” section and make sure the “Show for guests” and “Show for logged in users” are disabled, and check again.
    https://i.imgur.com/tIwdAxA.png

    The problem persists­čśĺ
    Screenshot :Screenshot of the broken Captcha which was removed in the settings .In my Google DriveLP
    Accessible for everyone

    You can check my CSP at securityheaders.io if you load script or something else from a domain which is not listed in it but it’s too highly unlikely

    • This reply was modified 5 months, 2 weeks ago by jimmy19742.
    • This reply was modified 5 months, 2 weeks ago by jimmy19742.
    Plugin Support gVectors Support

    (@gvectorssupportmember)

    Hi @jimmy19742,

    For further support please register and open a new support topic in the gVectors.com support forum.

    Thanks for the awesome support.
    I’ll firstly try something else: to blacklist the plugin’s assets in opcache.file_blacklist= *xxxx.txt”
    Have to check Zend Opcache 7.3.14 documents if I can blacklist a whole directory.

    But thanks once again for your quick replies!

    Marking as resolved and migrating to your forum?

    • This reply was modified 5 months, 2 weeks ago by jimmy19742. Reason: typos, I'm without my glasses
    Plugin Support gVectors Support

    (@gvectorssupportmember)

    Hi @jimmy19742,

    Marking as resolved and migrating to your forum?

    Yes, please open a new topic in the gVectors.com support forum.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.