Support » Installing WordPress » Cannot redeclare validate_file()?

  • Just installed 2.6 and ran upgrade.php, and got this.

    Fatal error: Cannot redeclare validate_file() (previously declared in /home/cmwong/domains/wetcalamari.net/public_html/wp-includes/functions.php:2238) in /home/cmwong/domains/wetcalamari.net/public_html/wp-admin/includes/file.php on line 73

    the directory doesn’t contain file.php, and it didn’t come in the distro either. Am I missing something?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cannot redeclare validate_file()?’ is closed to new replies.