Support » Plugin: Advanced Automatic Updates » Cannot redeclare class Plugin_Upgrader

  • Resolved Wil

    (@limecanvas)


    [Wed Dec 26 15:15:04 2012] [error] [client **.***.**.**] PHP Fatal error: Cannot redeclare class Plugin_Upgrader in /home/sites/**REDACTED**.com/public_html/wp-admin/includes/class-wp-upgrader.php on line 632

    I’ve been receiving this error in the log file over the past few days.

    Not sure if this is related to your plugin?

    http://wordpress.org/extend/plugins/automatic-updater/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot redeclare class Plugin_Upgrader’ is closed to new replies.