Support » Plugin: WooCommerce Product Feed for Marketing Channels » Cannot redeclare class Google_Auth_OAuth2

  • tomas.sula

    (@tomassula)


    Hi, I would like to ask you for help.

    I have instaled you plugin, but when I click on Woogoo menu ther will be this:

    Fatal error: Cannot redeclare class Google_Auth_OAuth2 in /data/www/20179/mywebsite/www/obsah/plugins/woocommerce-to-google-merchant-center/includes/Google/Auth/OAuth2.php on line 595

    Can you help me with this?
    Thanks a lot!

    Best regards
    Tomas

    https://wordpress.org/plugins/woocommerce-to-google-merchant-center/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Asaquzzaman mishu

    (@asaquzzaman)

    It was conflict with your third party others plugin. Please uninstall your others plugin and try to install it. Hope it will work fine.

    tomas.sula

    (@tomassula)

    I will try, thanks for your help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot redeclare class Google_Auth_OAuth2’ is closed to new replies.