WordPress.org

Forums

IOSEC HTTP Anti Flood/DoS Security Gateway Module
Cannot redeclare _recaptcha_qsencode() (2 posts)

  1. WillOfTheWeb
    Member
    Posted 2 years ago #

    Hi

    Having problems when I activate this plugin. I keep getting the error Cannot redeclare _recaptcha_qsencode()
    and my site completely dies, I have to FTP up and remove the plugin before my site comes back to normal again. I have ReCaptcha working for my comments section and I assume that's the problem. Is there any way around this?

    Will

    http://wordpress.org/extend/plugins/iosec-anti-flood-security-gateway-module/

  2. iosec
    Member
    Plugin Author

    Posted 2 years ago #

    Hello Will,

    The other plugin which uses reCAPTCHA might be the root cause of this issue.

    Try to deactivate it. If IOSEC works, disable reCAPTCHA support for IOSEC or just use unified reCAPTCHA code for both of the plugins.

    Gökhan

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • IOSEC HTTP Anti Flood/DoS Security Gateway Module
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.