Support » Plugin: AMP » Cannot read properties of null (reading ‘type’) intext:”Plugin: AMP”

  • Resolved djordjekekovic

    (@djordjekekovic)


    Hi!. I have this error when click on settings or analytics:

    {
      "message": "Cannot read properties of null (reading 'type')",
      "stack": "TypeError: Cannot read properties of null (reading 'type')\n    at https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:15:12011\n    at https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:15:12355\n    at Object.Oi [as useMemo] (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:348325)\n    at t.useMemo (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:411689)\n    at Zo (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:15:11484)\n    at ii (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:343621)\n    at Ri (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:353139)\n    at Is (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:396417)\n    at kc (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:382775)\n    at zc (https://carobnarec.rs/wp-content/plugins/amp/assets/js/amp-settings.js?ver=d37c229b8e9bf721e103196e70c8da54:1:382703)"
    }

    UUID: ampwp-3bfa21ce-edee-517d-8d97-6c66f72cff61

    • This topic was modified 1 month ago by djordjekekovic. Reason: added UUID

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Fellyph Cintra

    (@fellyph)

    Hi @djordjekekovic,

    Thanks for contacting us, I have checked your website, and it uses two AMP plugins, our plugin and “AMP for WP 1.0.77.42”. I would recommend only using one plugin to avoid conflicts. If you have any questions, please let me know.

    Plugin Support Fellyph Cintra

    (@fellyph)

    As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you require any further assistance.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.