Support » How-To and Troubleshooting » [Resolved] Cannot re-upload custom image in header

[Resolved] Cannot re-upload custom image in header

  • I accidentally messed something up with my initial WP installation, but my webhosting company managed to upload all the files and “recreate” my blog in my WordPress account. Everything looks as it did before, except for the header image that is not showing. When I try to upload the same image that I used before, I get to the crop image page, but there is no image, and when I save it no image is showing on the site. I have tried to save the image in different formates, used different computers, changed themes, but I just seam not to be able to upload a cutom image in the header. I have been able to upload custom headers in my other WP account, so it shouldn’t be my computer. My theme is: Twenty Ten 1.1 by the WordPress team
    and my website is http://www.chefjohnnie.com (I used a default image until I can get this fixed). I truly appreciate all the help I can get.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Have you tried to upload an image different from the custom one you initially has used. I’m just wondering if it might be a browser cache issue.

    Try clearing your cache and then try to upload two different images. The one you want and different one for a simple test to see what does and doesn’t work.

    Thank you for your suggestions, unfortunately that does not work either. I keep getting to crop image without an acctual pictue (and I tried two different ones). There is a little read x in the top left corner where the pic should be.

    I am worried that there might have been some coding errors when the files were re-uploaded (I dont really know how that works).

    It sounds like a server issue more than a WordPress issue. If the header image is the only theme modification, the next thing I would try is installing a fresh version of the Twenty Ten theme. After that I would try and install fresh WordPress file themselves.

    Those are easy fixes. If it still doesn’t work then the only answer as far as I can see is a server issue. Permissions and that sort of thing.

    I already tried installing other themes and upload the header pic, but same thing happened.

    What do you mean with install a fresh WordPress file? Do you mean starting a new site? if so how will I get all the previous post to the new account?


    No. simply download the files and overwrite you current WordPress files with the newly downloaded ones. This will eliminate corrupt WordPress install as the issue.

    Sorry that I ask so many questions, but do you know how I will do this, or somewhere I can read about how do do this? I want to make sure I don’t loose all my information.
    Thank You

    Just go to the home page of this site and download the install files again. upload them all to the same place as your current install. As long as you have not modified the core code it shouldn’t effect your site at all.

    Thanks James. I actually contacted my webhosting company again since you mentioned it could be server issues, and I just found out that they were able to fix the problem!! thank you so much for your help!

    You are very welcome. Very glad that you are back up and running.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Cannot re-upload custom image in header’ is closed to new replies.