Support » Plugins and Hacks » Facebook » Cannot post to facebook

  • Resolved vegastriguy

    (@vegastriguy)


    Everything was working fine until today….the only thing I can think of that was different was that I activated WooCommerce but I uninstalled. I keep getting this error message:

    Failed posting to ###myfacebookpage###. Error: {“message”:”An unknown error has occurred.”,”type”:”OAuthException”}

    Help please.

    http://wordpress.org/plugins/facebook/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I also just tried posting from a different WordPress/domain after updating the Facebook app…and, I got the exact same error message. There are no warnings on my Facebook app page….everything seems to be ok there.

    Very strange…..my personal Facebook credentials I manage about 10 Facebook pages…..So, in the social publisher area, there is the pull down for which page I want to publish to…..ONLY the page I really want to publish to I get the error message……I have no problems publishing to any of the other business pages. I also deleted all trash items.

    I deleted the Facebook app and created a new one and got the same error message.

    I have the same problem, and found the problem is the “OG tags” which are duplicated, if you post a new entry, and then try to post it on FB page/profile, you’ll get the error or non-data, until you use the Debug or a few minutes later…

    I’m looking for solution this!

    Plugin Author Niall Kennedy

    (@niallkennedy)


    If you believe the issue is duplicate Open Graph protocol markup on the individual post try entering the URL of the individual post in the Facebook URL Debugger

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot post to facebook’ is closed to new replies.