Support » Plugin: Three Column Screen Layout » Cannot post subheading after installation of “Three Columns”

  • Resolved zeljko65

    (@zeljko65)


    Hi.

    Installed “Three Column Screen Layout” which, apparently was a big mistake. The plugin works and the layout can be changed but cannot post subheadings any more. Uninstalled the plugin, remained the same… Installed it back – no change. All the articles posted before the installation of the plugin are OK, have titles, subheadings, featured image etc. but on the new posts any attempt to have subheading fails.

    PLEASE HELP AND CONSIDER IT URGENT, I post up to 15 or more articles per day and don’t want it without subheadings.

    The website is http://aerospace.report/, theme “MH Themes – Magazine”.

    Regards,

    Z.J.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chad Hovell

    (@chad-hovell)

    Hi Z.J.

    Lets see if we can get to the bottom of this.

    I assume ‘Subheadings’ is a plugin, as WordPress does not support them by default.
    Is this the plugin you are using?: https://wordpress.org/plugins/subheading/

    I installed that plugin and it appears to work fine with my Three-Column-Screen-Layout
    Wordpress 4.6.1 + Subheading 1.8.1
    At first the Subheading field did not display on the Post editor at all.
    I updated Settings > Reading > Subheading > Enable on Posts [yes], Enable on Pages [yes]
    The Subheading field then displayed (and saved) whether Three-Column was Activated or not.

    I cannot currently reproduce your problem, and will need more information:
    – WordPress version
    – Subheading Plugin and version
    – Subheading Settings
    – Is the Subheading option displaying in the Post Screen Options, or is it not even there
    – Is the Subheading field displaying on the Post, or is it not even there
    – Is the Subheading content saving, or is the field empty when you reload the page
    – Can you enter Subheading text, or is the field locked

    Plugin Author Chad Hovell

    (@chad-hovell)

    Actually, looking at your site you appear to have solved the issue yourself!
    There are posts from today (and yesterday) with Subtitles.

    Can you let us know what you did to fix it?
    If my plugin really was the offender I’d like to repair it for future users.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot post subheading after installation of “Three Columns”’ is closed to new replies.