WordPress.org

Support

Support » How-To and Troubleshooting » Cannot Post – “Page not Found”

Cannot Post – “Page not Found”

  • Hello,

    I am able to post to my site using an admin login; however, when I have my users post – they are unable to post stating that:

    1) A draft will save only on occassion

    2) User can submit for review only if the post in less than (approximately) 200 words – otherwise, only part of the post will show

    3) User gets a “page not found” when user click on submit for review as well as clicking on preview.

    Kindly advise.

    Thank you!
    Charlie

Viewing 15 replies - 1 through 15 (of 17 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems.

    I’m having issues too with 2.8.2 and 2.8.3.

    I cannot publish or preview a new post. The title of the post shows up but not the text and I get this error:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@thewei.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at thewei.com Port 80

    esmi

    @esmi

    Forum Moderator

    See above.

    Yes, I did try those solutions but no joy.

    Any of you tried uploading the wp-admin and wp-includes folders again?

    They must be from the same version as you install – so if you are using 2.8.2 then upload from the core files of that version.

    I uploaded them but same error #500 + 404

    @kimi – its should be fixed now, sent you an email.

    Off to bed now, talk later 🙂

    ZGani, I didn’t get your email but saw you were able to make a post. Thank you!

    I still can’t post the piece I tried to post earlier. I got it part of it up but can’t post the entire commentary. I’m limit to 4 paragraphs I get the same error I was getting before.

    Hope we speak tomorrow. Sleep tight!

    sounds like kimijye and I are having the exact same issues ….

    OK this seems to be a deep bug within the wp-includes folder.

    Trying to figure it out – will report back later

    Right – The problem is with in the folder as mentioned above. Its deep rooted in the tinymce files (going to report it as a bug).

    Problem #1: When writting post or page it is limited to a few lines.
    Problem #2: If you click on edit you may notice that the text area contains nothing – at this point I suggest you do nothing, do not by all means hit the update button – you will loose your content!

    Resolved by downloading a fresh copy of wordpress and re-uploaded the wp-includes folder. If doing so doesnt work for you then try re-uploading only the js folder found within the wp-includes folder.

    Hello!

    I re-uploaded the js folder and the problem is not resolved …

    Hmm … I guess I’ll try uploading the entire wp-includes folder and see what happens.

    Thank you ZGani for sticking with us on this one ….

    Hmm … so I deleted my entire site, reinstalled (this time, reinstalling 2.8.2 … and gave it another go … still no success.

    Arggg ….

    Any thoughts?

    @cgaudet- contact me on my site and I’ll do the install for you. Use the contact form and mention this thread.

    Thank you, ZGani! I have just submitted the form on your site.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Cannot Post – “Page not Found”’ is closed to new replies.
Skip to toolbar