Support » Plugin: Polylang » cannot point to translated post anymore after upgrade of wordpress

  • I ran the latest wordpress update to 5.3.2–es_ES and now i cannot point the posts to their translated version anymore. Anybody has had experience with this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I think I’m having the same issue. Does it go to the home page when clicking the alternate language option or just stay on the current post?

    I’m running WP 5.3.2 and Polylang v 2.6.10 and I also noticed the same issue.

    When editing a post and trying to add a translated version of the same post using the language metabox (sidebar), I start typing the title of that translated version (e.g. “test” ) and I got a console JS error:

    VM1788:1 Uncaught SyntaxError: Unexpected token < in JSON at position 0

    This is the request sent to the server:
    http://…/wp-admin/post.php?post=3077&action=edit&query=test

    update

    I found the plugin CMB2 custom field “post_search_ajax” was causing this bad behaviour.

    I dont have the plugin mentioned by luistinygod, I have tried some upgrades and am using also polylang 2.6.10. the buttons stil work and I can create correctly pointed posts in that way, however if I create posts independently I cannot fix that lateron by searching. The search in the polylang textfield, doesnt search anymore as it did before. Well I have a workaround, but it would be pleasent to know how to have it working as before.

    The plugin mentioned was causing a conflict with the jQuery autocomplete library also used by Polylang. If you want to trace the conflict on your website I suggest start deactivating the other plugins you may have installed, one by one, to find out which one is causing the conflict.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.