Support » Plugin: All-in-One Event Calendar » cannot open the settings tab

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same here

    explaination : you must create your account on and then it works



    This is clearly a bug introduced in a recent update, but I found a workaround. Instead of following the instructions to click on the “settings” link (you’ll get the “Sorry, you are not allowed to access this page” error), point at “Events” in the Dashboard menu on the left and “Activate” should appear — click on “Activate” to be taken to the activation page, on which you can create your free account, etc. The Activate URL looks like this: …/wp-admin/edit.php?post_type=ai1ec_event&page=all-in-one-event-calendar-activate

    And no, @effi I don’t think that creating an account on “” would be all that helpful, although you’ll learn something about one of the WordPress founders. 🙂

    thanks aztopdavid – your’s is the fix

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘cannot open the settings tab’ is closed to new replies.