WordPress.org

Forums

[closed] cannot open forum topic on wordpress.org (7 posts)

  1. Marcel Brinkkemper
    Member
    Posted 2 years ago #

    I couldn't find any contact data for the forum.
    A user has submitted a forum topic for my plugin. The title ends with %20. The link to the topic is broken.
    http://wordpress.org/support/plugin/lazyest-gallery

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    I've flagged this up for someone to have a look at this in the back end of the forum and correct the link/subject line.

  3. Yeach. It's the %20 :/ Someone will have to edit the DB directly.

  4. Marcel Brinkkemper
    Member
    Posted 2 years ago #

    now the title has changed, but the link does not work yet.

  5. Yeah, I was trying to fix it with the tools I have... Alas :/

  6. gavd
    Member
    Posted 2 years ago #

    I am trying to start new topics to have my questions answered, how do I do this? WordPress is so ridiculously confusing and everyone seems to speak another 'computer' language!

  7. For starters try this link.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    WordPress is so ridiculously confusing and everyone seems to speak another 'computer' language!

    You're welcome. ;) Try this as your starting point.

    http://codex.wordpress.org/New_To_WordPress_-_Where_to_Start

    If you just want to be able to click and go then you may want to consider a managed option such as WordPress.COM instead of self-hosting. Self-hosting does require some 'computer language'.

    http://wordpress.com/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags