Support » Fixing WordPress » Cannot move or edit widgets

  • Resolved shokthx


    I can move them around, type text in them and everything.
    When I save the changes, in get a new page asking me if I am sure I want to no/yes.
    Clicking yes (or no) sends me to the presentation page and the changes are not saved.
    I am using the Semilogic theme but also tried another theme and the same thing happens. Just a different set of widgets. I have tried removing most of the plugins without that changing any thing so far.
    I have not seen this yes/no question till this problem started. It does not show up on my other installation when I change widgets around.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve got (almost exactly) the same problem, and I *think* that it must be from installing the WP2.0.3 update a few days ago. Now I can’t move any of my widgets around, nor can I get the details that I used to get from clicking on a specific widget.

    I have the update on another installation. I have no problems there. This was a fresh install about 1 week ago.
    They worked at first. Now they are just frozen.

    I just installed WordPress for the firs time. Then I installed widgets. They all worked fine. I could move them around and everything was running smooth. Then I installed the PMetrics plug-in (which now comes as a widget) and that’s when all my widgets starting acting up. I couldn’t move ’em or anything.

    Blame the Performancing plug-in, if you have it.

    Nope, don’t have it. I have uninstalled all plugin’s (except askimet) and started over, still same thing. And they stay in the same place they were before.

    I think it has to do with the themes you have. Because I tried all my themes and all of them mess up the widgets except for the “Light 1.0” theme by Stephen Reinhardt. Maybe try out that theme see if it works out for you?


    Tried the other theme, no go.
    I have not seen this yes/no page before with the widgets. it does not show on my other WordPress intall.
    Have any of you others having this problem used a Semilogic theme?

    I had copied and pasted a custom permalink that was wrong. Once I changed it to a correct structure all seems to be working. I am going to mark this as resolved.
    Thanks for those who tried to help.

    Guys n Gals… same problem here and updating the permalinks solved nada… here’s what solved it for me!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cannot move or edit widgets’ is closed to new replies.