Support » Plugin: My Google Books Library » Cannot Modify Headers – ERROR

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author hugmin42

    (@hugmin42)

    Hi
    I’m sorry for that. This plugin is giving way to much problems. I thought google books would be a easy solution, but the api is very restricted.

    Have you tried the similar plugin Google Bookshelves?

    I’m probably going to stop development soon. Got no choice as my knowledge is limited.

    thanks for follow up

    Remove the whitespace before the <?php and after the the ?> in my-google-books-library.php. That eliminated the “headers already sent” error for me.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot Modify Headers – ERROR’ is closed to new replies.