WordPress.org

Support

Support » Plugins and Hacks » Cannot modify header WordPress 3.5 and Q2W3 Post Order version 1.2.6.

Cannot modify header WordPress 3.5 and Q2W3 Post Order version 1.2.6.

  • Hello.

    I updated Q2W3 to version 1.2.6. in WP 3.5.

    When I try to publish a post or page I can’t add content, and get these php warning messages:

    Warning: preg_match() expects parameter 2 to be string, array given in /home/xxx/wp-includes/formatting.php on line 608
    
    Warning: preg_match() expects parameter 2 to be string, array given in /home/xxx/wp-includes/formatting.php on line 608
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/xxx/wp-includes/formatting.php:608) in /home/tresguit/public_html/raraweb/wp-includes/pluggable.php on line 876

    After I downgrade to 1.2.5. version return to work correctly

    Thanks a lot for this great plugin
    regards

    http://wordpress.org/extend/plugins/q2w3-post-order/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Max Bond

    @max-bond

    Hi!

    I cannot reproduce your error…
    May be there is a plugin conflict. Do you have any plugins which may affect post saving?

    You can also try to disable warning messages. Is debug mode turned on in your wp-config.php?

    Yes, I’m sure it’s a plugin conflict.
    But how I fix it if I downgrade to 1.2.5. I thought you might be interested to know.

    My other plugins list:

    Advanced Custom Sort
    Advanced Excerpt
    Akismet
    AVH Extended Categories Widgets
    Easy FancyBox
    Executable PHP widget
    Hide Title
    Highlight Search Terms
    Linkify Authors
    List Authors
    MediaElement.js - HTML5 Audio and Video
    Reveal IDs
    Simple Taxonomy
    TDO Tags Fixes
    TinyMCE Advanced
    TinyMCE Excerpt
    Top Level Categories
    Ultimate tag cloud widget
    Widget Logic
    WP Super Cache

    Plugin Author Max Bond

    @max-bond

    solserpiente!

    Try new version – 1.2.7
    I am still not sure that you problem is fixed, but I have changed a lot in a problem function. So there is a hope )

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot modify header WordPress 3.5 and Q2W3 Post Order version 1.2.6.’ is closed to new replies.