Cannot modify header information - Warning ! (4 posts)

  1. dipenrique
    Posted 4 years ago #

    After updating to latest wordpress,I am receiving following warning.
    I am not sure if its a plugin thats causing the problem,or some wordpress core file has changed.

    Warning: Cannot modify header information - headers already sent by (output started at /home/xyz/public_html/wp-includes/post.php:5254) in /home/xyz/public_html/wp-includes/pluggable.php on line 897

    Please help me fix it.

  2. dipenrique
    Posted 4 years ago #

    Yes it did help.

    At the end of
    there was a line as follows-
    "//Do Not Delete This code line PCJ"

    I removed this line in the php file that was causing the problem.But I am still facing the problem.The line again appears at the end of the php file and i dont know why.

    I changed the post.php file's permission and set it to non writable,but even then after running site once,somehow this line gets added at the end of post.php file.

    Please help....

  3. dipenrique
    Posted 4 years ago #

    And thanks for replying earlier :)

Topic Closed

This topic has been closed to new replies.

About this Topic