Support » Fixing WordPress » Cannot modify header information

  • I am working on the back office, so we can easily edit an article. Somehow each time I save the modifications, it send me to blank http://nnnnnnnn/wp-admin/post.php with this error.

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/nnnn/hhh/mmmm/ddd/wp-content/themes/ssss/) in /homepages/nn/nnnnn/nnnn/nnnn/wp-includes/pluggable.php on line 866

    Is it a problem with my theme/template, or is this wordpress having a problem. I’ve started over 3 times, and the last time, I hardly changed anything in the code, and still get this message.

    If anyone had this problem before, please notify me.

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress 3.3.1.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot modify header information’ is closed to new replies.