Support » Fixing WordPress » "Cannot modify header information"

  • Resolved lizzmo

    (@lizzmo)


    Whenever I try to update a page I get this:

    Warning: Cannot modify header information – headers already sent by (output started at /websites/123reg/LinuxPackage22/oc/ca/_a/occa-art.com/public_html/wp-content/themes/OCCA_theme/functions.php:6) in /websites/123reg/LinuxPackage22/oc/ca/_a/occa-art.com/public_html/wp-includes/pluggable.php on line 934

    I’ve already read through this faq:
    http://codex.wordpress.org/Answers-Troubleshooting#Headers_already_sent

    I went into pluggable.php and added ?> to the last line, but it didn’t make a difference.
    Please help! I’m almost finished the site, reinstalling would be horrible!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Reinstalling WordPress is not horrible. It literally takes a few minutes, and may not fix your issue.

    What this probably means is that a file or folder is not “writable.” Please see http://codex.wordpress.org/Changing_File_Permissions for details.

    If you continue to have problems, just find that file within the WordPress download file and upload that file to see if it fixes the issue.

    The install itself isn’t what I meant, re-customizing everything would be.

    Anyway, I actually had to fix a line in my functions.php file. No more errors!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘"Cannot modify header information"’ is closed to new replies.