WordPress.org

Forums

[resolved] CANNOT MAKE WP WORK :( (4 posts)

  1. modolo24
    Member
    Posted 3 years ago #

    Hi
    I am extremely new to this and I have just bought a domain name and have bought 2 years of hosting with hostgator.

    I logged into my cpanel and clicked on the wordpress quick install in the left sidebar.I clicked install and typed in the relevant information. It asked me if I wanted to open the file or save it. At first I said open, but it was just a bunch of files.

    I checked my email and it said:

    Congratulations!

    Your installation is ready. You can access it now by going to http://mysnowboard.com.au/ .

    You can log in with the following credentials:
    Username: admin
    Password: **********

    I clicked on the link and it just says internet explorer cannot display page.

    I tryed this again and the same thing happened. Ive been trying lots of things off the forums but I can't seem to figure it out.

    Im completely new to this so I have no idea where to go from here.

    Thankyou very much if you can help

  2. govpatel
    Member
    Posted 3 years ago #

    That is because the install program has installed wordpress in a folder called blog and has not added your info so go ahead fill the info and one thing in root you do not have any index file so I can see index
    http://mysnowboard.com.au/blog
    has not finished installing wordpress

  3. Reginald
    Member
    Posted 3 years ago #

    I know this sounds a little funny but you can try go to host Gator support or QnA. There you can find guides to install wp. Hope this helps as I believe that is much better as you have a detailed guidelines.

  4. modolo24
    Member
    Posted 3 years ago #

    The problem was that my name servers were wrong. All good now thankyou for you help :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.