Support » Theme: Pitch » Cannot make Slides appear

  • cbaileyuk


    Everytime I add a slide and featured image from admin, the ‘big blue demon slide’ disappears. If I delete the side I added, the blue demo slide reappears.

    It is as if I cannot add slides.

    Many thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • Did you crop your images into the displayable size?
    I saved all my images on 900x360px and they are displayed fine.

    I just downloaded and set Pitch as the active Theme to existing pages. I have added photos to the Slider but the Slider itself does not show on the Home page and I don’t see any option to add it. Is there documentation available or can you outline how to add the big blue slider control to any page?

    Thank you!

    Bump, having the same problem. Nore slides, projects or clients are visible on my destination page – I get 404 instead, even for slides without an image. They are all enabled in Theme Settings.

    Demo Mode Enabled
    You should disable this after you’ve installed Pitch.

    image size for slide is 960*360

    I have installed the “Pitch” Theme. I want to use the site as a static front page. No blogs. The blue slider did not come through and I can’t find out how to add my images to the slider?

    My images (test images) would not save as 960 x 360 . At the moment they are 400 x 300. I would like to add text to each image. I went into slides but they only seem to be for blogs.

    Please assist I am new to wordpress. I am only using local host at the moment because the site is not far enough advanced

    I’d suggest you get a decent Image hadler and edit your images first into exactly the correct size and add text – then upload.

    IrfanView is a simple really powerful FREE image handler, I have used it for more than 10 years. Very easy to re-size images, crop, add text, change from gif to jpg, etc

    Then you’ll have images all set to the one size to upload as slides, see my example here. Hope that helps, if you get it right this is a neat little theme, yes it has restrictions but if it’s the style you like then, keep playing with settings and get it right!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Cannot make Slides appear’ is closed to new replies.