cannot login WP 201 (admin) running on XAMPP 2.1 (7 posts)

  1. FrankN
    Posted 9 years ago #

    I can view the local WP site http://localhost/wordpress/index.php and traverse the site. I can use phpMyAdmin and view the db - XAMPP & MySQL seems to be running ok and WP ver 2.0.1 installed as directed on the support doc. I am using a new d/l of full version of XAMPP and the latest version of WP 2.0.1 --- ( this is the same zip that loaded WP201 on my hosted server and is running without problems) - my system is XP home and I have ZoneAlarm running and given XAMPP full permissions. - running very well:

    Here is what I've tried so far:
    1. deleted everything from wp-content/cache
    2. edited db table wordpress - user - password - admin(new hash) also tried reloading the WP files and install several times using the password given.
    3. checked option field in the db - no trailing / or ending on URL

    I cannot get past the login screen - no error unless I insert a bad password - just returns to the login screen with "admin" highlighted.

    Thanks in advance for any help -

  2. MrMcfeely
    Posted 9 years ago #

    I have this exact same problem. Everything appears to be running correctly, but when I log in the login screen just resets unless I enter a bad password and then it tells me my password is incorrect. I’m running WordPress 2.0.2. and XAMPP version 1.5.1. I have tried every fix on the support thread http://wordpress.org/support/topic/9636?replies=25 but nothing works. This seems to be a problem just with XAMPP as the WordPress I uploaded to my host works just fine. If anyone has any insight on this matter I would be eternally grateful.

  3. MrMcfeely
    Posted 9 years ago #

    I just figured something out, if i disable the firewall (ZoneAlarm) then it lets me log in. Now how to use it with the firewall up...

  4. Mark (podz)
    Support Maven
    Posted 9 years ago #

    If you 'login' and then manually change the address to http://localhost/wordpress/wp-admin/index.php what happens?

    This is a fresh install of both - not an import from the web?

  5. h4med
    Posted 9 years ago #

    I have exactly same problem, as MrMcfeely said, "if i disable the firewall (ZoneAlarm) then it lets me log in", and podz your trick dosn't work, it bring dashbaord but if you click on other links, for example edit.php, returns to wp-login.php without any error message!
    any solution!?

  6. davebowker
    Posted 8 years ago #

    this post is pretty old but still having the same problem. it is definately some conflict with Zone Alarm but I'm not sure how to fix it. Was wondering is anyone succeeded or anyone knows a fix?

  7. XtremgenX
    Posted 8 years ago #

    Try shutting down Cookie Control and Ad Blocking in the Privacy tab for your ZoneAlarm configuration. You can always turn them on when surfing the internet. Go to http://blogging.isgreat.org/2007/02/02/problem-login-wordpress-21-installed-locally/
    for a picture of the setting.

Topic Closed

This topic has been closed to new replies.

About this Topic