Support » Fixing WordPress » Cannot login to WP-admin due to Fatal error: require(): Failed opening

  • Resolved bbhaarto

    (@bbhaarto)


    I receive this message when I try to log in to fix my website http://www.thisbusinessoflove.com:

    Warning: require(/home1/constancewee/public_html/wp-content/themes/responsive/inc/theme-info.php): failed to open stream: No such file or directory in /home1/constancewee/public_html/wp-content/themes/mercia/functions.php on line 262

    Warning: require(/home1/constancewee/public_html/wp-content/themes/responsive/inc/theme-info.php): failed to open stream: No such file or directory in /home1/constancewee/public_html/wp-content/themes/mercia/functions.php on line 262

    Fatal error: require(): Failed opening required ‘/home1/constancewee/public_html/wp-content/themes/responsive/inc/theme-info.php’ (include_path=’.:/opt/php71/lib/php’) in /home1/constancewee/public_html/wp-content/themes/mercia/functions.php on line 262

    This problem came about just after I tried to install the Mercia theme.

    I would really be grateful for some help from a kind soul out there as I have no idea what to do now. Many thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    First, via FTP or the file manager app in your hosting control panel, delete the directory wp-content/themes/mercia. This should cause WP to fall back to one of the twenty* themes and allow you to login.

    I recommend asking at https://wordpress.org/support/theme/mercia#new-post so the theme’s developers and support community can help you with this.

    Thread Starter bbhaarto

    (@bbhaarto)

    Hi, thank you so very much for replying so promptly! I shall try doing what you have suggested now.

    Thread Starter bbhaarto

    (@bbhaarto)

    Hello Steven, as per your advice, I have deleted the directory that was causing the problem and it has worked! Thank you ever so much for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot login to WP-admin due to Fatal error: require(): Failed opening’ is closed to new replies.