WordPress.org

Support

Support » Requests and Feedback » [Resolved] -rw-r–r– 1 error in my site

[Resolved] -rw-r–r– 1 error in my site

  • My site gives this error
    -rw-r–r– 1 andrea@mysite mysite 14184 Oct 5 14:53 thumbs_04062010149.jpg -rw-r–r– 1 andrea@mysite mysite 14598 Oct 5 14:53 thumbs_04062010151.jpg -rw-r–r–

    please help me thanks

Viewing 15 replies - 1 through 15 (of 17 total)
  • Roy

    @gangleri

    Thanks a lot I did that by following:
    define(‘WP_HOME’,”);
    define(‘WP_SITEURL,”);

    However, I found another problem which is above, I am sorry I changed the post so that not disturb others for the problem that I have solved

    Do you have any idea about above one

    thanks

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    Generally we ask you DO NOT change your posts. Makes it a PITA to help sort out what the heck just went on 🙂

    So … what’s the problem with the file permissions?

    I am doing the transfer of WP from one server to another. I have imported the tables from X server to Y server along with the contents and changed the wp-config.php file accordingly. however,when I write:
    1.http://mysite/wp-login.php it takes me to X server(the source server ).
    2. when I visit http://mysite/
    -rw-r–r– 1 andrea@mysite mysite 14184 Oct 5 14:53 thumbs_04062010149.jpg -rw-r–r– 1 andrea@mysite mysite 14598 Oct 5 14:53 thumbs_04062010151.jpg -rw-r–r–

    please help me thanks

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    Okay. Did you copy all the files over to the new server? ANd if so, where did you put them?

    I put them in the root(/).

    And once I did try installation of wordpress from my hosting option which was working in the same path.

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    Is index.php located in the root of your new server?

    If so, does it work if you go to mysite.com/index.php ?

    if i do mysite.com/index.php gives me this error:
    -rw-r–r– 1 andrea@mysite mysite 14184 Oct 5 14:53 thumbs_04062010149.jpg -rw-r–r– 1 andrea@mysite mysite 14598 Oct 5 14:53 thumbs_04062010151.jpg -rw-r–r–

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    Call your host.

    I called them but they are lazy I am sorry. But, I have installed the wordpress which is working if I do export of file in XML and replace wp-content using FTP shall it work?

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    Do you mean a fresh install of WordPress works? If so, sure, you can do that.

    ok I will do it and come with the result thanks a lot

    It is working thanks a lot. However, Some links are not working. Is there any general setting to change it all in once?

    Moderator Ipstenu (Mika Epstein)

    @ipstenu

    I have no idea, since your error description is incredibly vague 😉

    Did you turn on pretty permalinks? Did you update your .htaccess?

    No nothing at all should i do it

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] -rw-r–r– 1 error in my site’ is closed to new replies.
Skip to toolbar