WordPress.org

Support

Support » Installation » Cannot Login t upgrade or new install

Cannot Login t upgrade or new install

  • Hi

    I updated an install of 1.2 I had for testing purposes with the 1.5 files from the download page.

    A ran through all the upgrade stuff without problems, but when i try to login, a successful login just redirects me back to the login page. (As oppossed to an unsussesful one which goes back to the login page with an error)

    I also tried a fresh install, with a fresh database, but get the same problem.

    This is a windows 2k server. Tried using both FireFox and IE, tried deleting cookies, made sure they were enabled etc…

    No modified files except wp-config – even tried letting wp create one itself…

    Any ideas?

    Many Thanks

    Dave

Viewing 15 replies - 1 through 15 (of 15 total)
  • Are you sure the password is right? I never get an error message if my login is wrong, it just refreshes.

    What if you try bypassing the login and going straight to wp-admin/edit.php or something else?

    Yeah password is def wrong.. thast what i meant about getting the error message. If something is wrong, you get the error, otherwise the blank login form.

    Jumping straight into the admin directory just redirects me back to the login page.

    What does the new login stuff use for storing login state?

    Surely this can’t be down to windows… i cannot be the first to run the new version on win…

    /me runs of to check the php version

    PHP/MySQL is newer versions that those required…

    OK I just created a new site, with a new database on a different server. Installed all from fresh, ran the install. All the tables were inserted ok, but when i go to login i get the same problem again….

    What the hell I am doing wrong?

    Thanks

    I am having the same problem. Login with the correct id and password but it fails to redirect to options.php page

    Help!!!!!

    Thanks
    Alex

    I’m having the same issue on a Windows 2003 machine as well. Oddly enough, my work PC is logged on but can’t log off. My home PC or alternate browsers at work can’t log on.

    I upgraded from 1.2.x and converted a custom theme (unsuccessfully, originally). I also used the StatTraq plugin on 1.2. I don’t recall if I deactivated it before I upgraded. I don’t use it with 1.5 (yet).

    Exactly the same problem, need help!

    DB

    do you think that probably is the version???

    =( heeeeeeeeeeeeelp!!! i have the same ploblem.

    Ive got the same behaviour.
    Incorrect pword will throw the error, correct pword doesnt complete the redirect… it just goes back to the default login screen.
    win2k, php4.1 , mysql4.0.15

    I think we’ve narrowed it down to Windows servers (hmmm, there’s something to be said there). Is there anything else out of the ordinary that’s going on? Fresh installs seem to have the problem to. That likely means it’s a server issue. I know my server doesn’t have the PHP redirect thing (used for permalinks).

    I don’t know enough about PHP to really get my hands dirty in this one.

    Just saw this.

    Mine fails in IE and Firefox though…

    so…. does anyone can fix it???? always is the same problem.

    what i’m doing wrong???

    ive been tinkering….
    (PHP is mot my language)
    The pword validation works, the redirect -seems- to work, at least when I replace it with other URIs…..
    must be in the wp-admin/index.php code someplace, getting it thrown back to the login.
    cookie not being set perhaps?

    ill keep looking

    i found someone fix this bug.(thanks google~~~)

    Fixing WordPress 1.5 on Windows 2000 (IIS 5)

    Hold on! Before pointing fingers at Windows servers, I am on a Windows gizmo, running XP (home) SP1, while some users are using IIS or 2003 servers, I’m running Apache 2 / PHP 5 / mySQL 4.0 (I was using 4.1, until I discovered 4.1 hashes passwords differently and there could be some issues with log-ins.

    Thus could it be O/S related, though I’m tending to want to discount it since it appears people are also using different flavors of Windows, (Win 2K, XP, etc.). So I’m wondering if any *nix folks are having the same prob?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Cannot Login t upgrade or new install’ is closed to new replies.
Skip to toolbar