WordPress.org

Support

Support » Installation » Cannot login after upgrade

Cannot login after upgrade

Viewing 15 replies - 1 through 15 (of 19 total)
  • mglass1906

    @mglass1906

    I am having the same problem. My blog appears fine, but when I try to login to the dashboard, it just keeps refreshing the login page and asks me to please login again.

    It never forwards me to the dashboard.

    HELP!!!

    mglass1906

    @mglass1906

    finally read in another post I found from Google to delete my cookies. I am now able to login.

    Thanks. That helped.

    WordPress should clear the cookies automatically when the script is updated!

    whooami

    @whooami

    Member

    WordPress should clear the cookies automatically when the script is updated!

    yeah right, it should clean my house too.

    athenagold

    @athenagold

    I was just having the same issue and this worked for me, too – thanks so much!

    Shellimil

    @shellimil

    I tried this. I tried using IE instead of Firefox. Non of it worked for me. Anybody have any other suggestions?

    vietknight

    @vietknight

    @mglass1906

    When upgrading, it is crucial that you DISABLE ALL PLUGINS.
    Check your error logs and post them here if you see something suspicious.
    Try reuploading files, sometimes files get corrupted during the uploading process.

    @shellimil
    Every case is different, I suggest you post your own thread and give details on your situation if you want better support. By details meaning, are you having troubles getting past the login? are you getting blank pages? Is your login page just refreshing after submitting credentials? etc… I wish I had the ability to mind read.

    Simply stating:

    I tried this. I tried using IE instead of Firefox. Non of it worked for me. Anybody have any other suggestions?

    does not help us help you.

    Shellimil

    @shellimil

    Never mind. It’s an issue with WPAU that I am having. I will try to find the answer at the plugin page.

    isaacwcom

    @isaacwcom

    Disabling WPAU also worked for me, though I think there’s a deeper issue at hand… I documented my experience here:
    http://forum.techie-buzz.com/topic.php?id=86&page&replies=3#post-197

    mattyinthesun

    @mattyinthesun

    Does anyone have more info on this?

    WPAU got through its update, and just before it was going to turn on my plugins, I had to click a link (I forget the exact wording). I had to login again there, and that is where all the problems started. I couldn’t log back in.

    I have cleared cookies, and still cannot log back in. I tried resetting my password, and when I stamp that new password in, it just reloads the login page, with no errors or anything.

    Any help would be awesome!

    tindaisies

    @tindaisies

    I had the same problem, and I had disabled all my plugins before the upgrade. In desperation, I went in via FTP and deleted my plugins folder, askimet was the problem, tho I had even deactivated, it seems that it’s mere presence was enough.

    I made a new plugins folder and now I’ve upgraded to the newset askimet.

    alaskafilms

    @alaskafilms

    Hey there. It happened to me, too. I tried all that other stuff.

    This is what worked for me:

    http://www.village-idiot.org/archives/2007/05/22/wp-emergency-password-recovery/

    Make sure you delete the file when you’re done changing the password.

    I then had to delete my temporary files on IE to get rid of whatever it thought I was trying to login with. Then went back to the Login page and it worked.
    Immediately went in and changed the admin password and deleted that emergency.php file. I actually named it something else before putting it in my blog directory in case I forgot to delete it right away.
    Hope this helps you save your hair.
    🙂

    Hope this helps.
    Lynne
    alaskainmydreams.com/blog

    i had the same problem too.

    1. what i did is just backup my database through phpmyadmin. i just excluded wp-options and wp-users.

    2. reinstall wordpress

    3. restore database.

    of course you also have to reinstall plugins and settings.

    I forgot to follow up with this last week when all this happened.

    I found a really easy great fix, that has worked for me, and another person so far.

    So – the problem seems like a partial upgrade from WPAU, even though it looked like WPAU completed everything fine.

    In the end I did the following:

    1)renamed plugins folder to plugins-old
    2)made a new plugins folder
    3)when logining into http://www.myblog.com/wp-admin I got a notice saying that my database was out of date, and it had to be updated. I did the update
    4)I could now login again. I downloaded the latest versions of the plugins I used – only Askimet (sp) really, and job done.

    I have the same problem.

    Already cleared cookies and removed all plugins with ftp. Still can’t login. How to fix it?

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Cannot login after upgrade’ is closed to new replies.