Support » Installing WordPress » Cannot log into admin area after upgrading to Word Press 3.3.2

  • Hello. After upgrading to Word Press 3.3.2 I cannot log into the admin area of my website because of this error:

    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    I have tried this on Chrome, FireFox, IE8, IE9, and even my iPad, and I cannot log in. I tried emptying browser caches, deleting cookies, and syncing my internet time with my windows computer time (like many website suggest), but still nothing.

    As you can imagine this is devastating not being able to access my admin area as I already have many content updates I need to make by noon today for my website, and I cannot get into the admin area.

    If anyone has any idea why this is happening after upgrading to Word Press 3.3.2, and if there is a known issue of 3.3.2 breaking people’s admin areas, it would be very much appreciated if you could share a solution.

    Kind regards and thank you very much.

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi

    (@esmi)

    Forum Moderator

    Try:
    – switching to the Twenty Eleven theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    Good morning,

    Thank you, esmi, for such a fast response. For the “resetting the plugins folder” option, I did this, and when I tried to log into the admin area, I received this new error:

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/mywebsite/public_html/wp-content/advanced-cache.php.

    Obviously I use the W3 Total Cache plugin.

    I received the same error when adding “-old” to the theme’s folder I am using.

    esmi

    (@esmi)

    Forum Moderator

    Ack! Try creating a new, empty, plugins folder and just moving W3 Total Cache into it.

    wow, esmi, you are amazing! I am back into my admin area!! Please pardon my over-excitement, but you have made my day! Would you be so kind in providing me a little direction on what to do now to get my plugins and the admin area working? Should I just activate one plugin at a time to see which one was causing the issue? Or is there another strategy you know of as the next steps for my situation?

    Thank you again 🙂

    Oh, and I’m sure you know, but when I go to my “installed plugins” area of the admin area, all the plugins throw this error:

    The plugin NAME_OF_PLUGIN has been deactivated due to an error: Plugin file does not exist.

    Should I move each plugin back to the new plugins folder I made via FTP (which just has The W3 Total Cache in) one at a time?

    Dear Esmi,
    sorry Im new at wordpress and I dont know to send you a direct mail.
    I need your help.I would like to center my main nav however I couldnt manage to do. my web site is http://www.kermitim.com and Im waiting your support.thank you and best regards
    elcin

    esmi

    (@esmi)

    Forum Moderator

    Should I move each plugin back to the new plugins folder I made via FTP (which just has The W3 Total Cache in) one at a time?

    Yes – but it’s likely that one of the plugins will bring the site down again, If that happens, just delete that plugin’s folder inside wp-content/plugins and you should be fine again.

    @elcinoner: It is impolite and contrary to forum policy to interrupt another poster’s ongoing thread with a question of your own. Please post your own topic.

    @esmi, thank you again for your response 🙂

    You were right. It was the Login Lock plugin that caused the issue. And when I looked at the forum posts for that specific plugin, I see people are experiencing the issue. So I have removed the plugin and everything works great.

    Thank you Esmi and thank you WordPress.

    Dear Esmi and Santanin,
    Sorry to be impolite yesterday . I totaly agree with you however I dont know to create or open a new topic. Thank you for your respond .
    Kind regards
    elcin

    I had the same problem and realized I had cookies turned off. All I had to do was re-enable cookies on Chrome and I was in!

    Hope this helps…

    Barry

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Cannot log into admin area after upgrading to Word Press 3.3.2’ is closed to new replies.