[resolved] Cannot log-in to Admin (7 posts)

  1. dewaun
    Posted 7 years ago #

    Just upgraded from 2.5+ to WordPress 2.6.3 --

    Now I cannot access the Admin area --

    When I type in the password in the log-in screen, the password just disappears and will not move to the Admin area.

    I have tried the "lost password" and even the new password will not grant access to the Admin area.

    Any way to troubleshoot this problem?

  2. dewaun
    Posted 7 years ago #

    I have searched for solutions and found basically only password resets. So I've tried that --- the phpMyAdmin password reset method is not working. I have two other WP blogs and they updated to WP 2.6.3 just fine.

    I'm stuck at the log-in screen.

  3. jojojosonm
    Posted 7 years ago #

    I SOLVED the ISSUE!!

    go to ur server, and reach the wp-contents folder

    Now rename the folder "plugins" to sth else like "plugs"

    now go back to ur login page, http://www.yourname.com/wp-login.php give username & password..YOU ARE DONE!!!!!!!

    Now go back to server again...rename plugs back to plugins

    r u happy now?

  4. dewaun
    Posted 7 years ago #

    okay...renamed plugins to "plugs". Tried to log-in, just sends me to the same page:

    Logging in from this page:

    redirects me to this:

    Seems like it's trying to send me to the Admin page...but keeps me on the login page... weird. What could be causing this?

  5. dewaun
    Posted 7 years ago #

    OKAY... problem is SOLVED:

    The SECRET KEY section of code was missing in my previously used wp-config.php.

    Apparently, the wp-config.php file did not have this in WP 2.5+.

    So, from the wp-config-sample.php I replaced this:

    <em>define('AUTH_KEY', 'put your unique phrase here'); // Change this to a unique phrase.
    define('SECURE_AUTH_KEY', 'put your unique phrase here'); // Change this to a unique phrase.
    define('LOGGED_IN_KEY', 'put your unique phrase here'); // Change this to a unique phrase.</em>

    with a new key generated from: http://api.wordpress.org/secret-key/1.1/

    ...renamed the file to wp-config.php, uploaded and replaced the "Old" one...and now it all works.

    So you have to create a new wp-config.php using the sample one provided in the install package.

  6. mrmist
    Forum Janitor
    Posted 7 years ago #

    You need to delete browser cookies and cache, then try again.

    Renaming the plugin directory will only help if it's a plugin that's causing the problem.

  7. dewaun
    Posted 7 years ago #

    True, mrmist... true. My issues weren't plugins.

Topic Closed

This topic has been closed to new replies.

About this Topic