Support » Fixing WordPress » Cannot load [pluginname]

  • Hello,

    I’m running a wordpress site (newest version 2.7.1) for a few months now.

    Since 2 weeks i have changed nothing to the weblog because i was busy (everything worked fine all the time).

    Yesterday i logged on to add some pictures (using the WP Photo Album plugin) and i experienced problems with the admin interface.

    All the external plugins give the following error:

    Upload Photo’s link gives:
    Cannot load upload_photos.

    Options gives:
    Cannot load options.

    When i open on of the other installed plugins (Eagle eye by example) i also get errors:
    Cannot load eagle_eye.php.

    It’s opening this link:
    http://domainname/wp-admin/plugins.php?page=eagle_eye.php

    Does anyone know a solution for this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • check via ftp to see if the plugins are there.

    try deactivate the plugins, and upgrade to the latest versions.

    Hi,

    I’ve tried this (did it before posting also).
    It’s not the solution.

    It looks like all external plugins don’t work anymore (the standard ones work).

    I also changed the permissions, no result.

    Where should the files be located?

    upload_photos
    eagle_eye.php

    plugins are wp-content/plugins

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot load [pluginname]’ is closed to new replies.