WordPress.org

Forums

Flamingo
Cannot load flamingo_inbound. (12 posts)

  1. goopie
    Member
    Posted 2 years ago #

    I'm using Flamingo 1.0.2 and get this message when I try to access Inbound Messages.

    Can anyone help?

    Thanks

    http://wordpress.org/extend/plugins/flamingo/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Try uninstalling and reinstalling the plugin.

  3. goopie
    Member
    Posted 2 years ago #

    Konbanwa Takayuki and thanks for the reply.

    Have uninstalled and reinstalled a few times without success.
    I think this plugin is useful and that's why I'm persisting with it.

    I'm using the Cloud theme from Yoothemes.

    Any other suggestions?

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 2 years ago #

    Hmm... try deactivating all other plugins and switching to the default theme.

    BTW, what version of WordPress do you use? Can you share the URL?

  5. goopie
    Member
    Posted 2 years ago #

    I've deactivated what I can - the site is live. Using the latest version of WordPress. And still no joy.

    http://adonicart.com.au/

    Thanks

  6. budThornhill
    Member
    Posted 2 years ago #

    I get the same thing. I'm using WP 3.4.2 with the Storefront Echo theme (1.4.1). When a contact us form is submitted (via Contact Form 7 3.3.1), the message sends successfully. When I go to flamingo, i see my message. When I click on the message, i get the 'Cannot load flamingo_inbound'. I've tried re-installing with no luck.

  7. jessedacri
    Member
    Posted 2 years ago #

    Same problem here. WordPress 3.5.1, Woothemes Hustle 1.1.1, Wooframework 5.5.3. Everything works except for clicking on a message, "cannnot load flamingo inbound".

  8. oasisfleeting
    Member
    Posted 2 years ago #

    I found a conflict with flamingo and woocommerce.
    I get this message when woocommerce is activated.
    "Cannot load flamingo_inbound."
    When woocommerce is deactivated I do not get the error.

    I updated to the latest version of woocommerce today (Version 2.0.1) and the conflict still persists.

  9. charliebrimm
    Member
    Posted 2 years ago #

    Did anyone find out what the conflict is or how to resolve it? I am running into the same thing.

    Thanks!

  10. jonash85
    Member
    Posted 1 year ago #

    I'm having the same problem.
    Using Contact Form 7 and WooCommerce and get the "Cannot load flamingo_inboud." message when I try to read any records.

    Would love to see this one resolved as Flamingo seems to be a wonderful solution to log all messages sent through Contact Form 7.

  11. rubblemasta
    Member
    Posted 1 year ago #

    For me it was caused by a conflict with the post parameter in the URL. I changed the parameter to post_id in the following places:

    In flamingo/admin/admin.php line 474:
    $post_id = ! empty( $_REQUEST['post_id'] ) ? $_REQUEST['post_id'] : '';
    and line 513:
    $post = new Flamingo_Inbound_Message( $_REQUEST['post_id'] );

    In flamingo/admin/includes/class-inbound-messages-list-table.php line 203:
    $url = admin_url( 'admin.php?page=flamingo_inbound&post_id=' . absint( $item->id ) );

  12. MisterPotatoHead
    Member
    Posted 1 year ago #

    Also using Flamingo (1.0.4) and Contact Form 7 (3.5.2) with WP 3.5.2 and am getting the "Cannot load flamingo_inbound" error.

    Also using WooCommerce 2.0.13.

    rubblemasta's solution is way beyond my ability to deal with this!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Flamingo
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags